I'm running an old version of Hero_Flow. Will I receive support for it?

Yes. We do provide support for all old releases. However, we recommend that you speak to support about upgrading to latest release so that you can benefit from newly added features. 

Please note, that you may also be asked to upgrade if an issue occurs that has been resolved in a newer release.